<!DOCTYPE html>
<html lang="ta">
  <head>
    <title>Pasumai Vikatan - 25 June 2020 - 2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்! | Combined farming of Banana, Pepper, Coffee, and Beans</title><link rel="canonical" href="https://www.vikatan.com/news/agriculture/combined-farming-of-banana-pepper-coffee-and-beans"/><meta name="author" content="துரை.நாகராஜன்"/><meta name="news_keywords" content="agriculture,tree,banana,health"/><meta name="description" content="எனக்கு இயற்கை விவசாயம் சொல்லிக் கொடுத்த குருன்னு பசுமை விகடனைச் சொல்வேன். பலாவும், தேன் பெட்டிகள் மூலமா கிடைக்கிற தேனும் உபரி வருமானமா நிக்குது. | Combined farming of Banana, Pepper, Coffee, and Beans"/><meta name="title" content="Pasumai Vikatan - 25 June 2020 - 2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்! | Combined farming of Banana, Pepper, Coffee, and Beans"/><meta name="keywords" content="agriculture,tree,banana,health"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.vikatan.com/news/agriculture/combined-farming-of-banana-pepper-coffee-and-beans"/><meta property="og:title" content="2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்!"/><meta property="og:description" content="மகசூல்"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்!"/><meta name="twitter:description" content="மகசூல்"/><meta name="twitter:image" content="https://images.assettype.com/vikatan%2F2020-06%2F73b2f025-513c-4e0a-b561-089bf13847b3%2Fimage_720_c.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image" content="https://images.assettype.com/vikatan%2F2020-06%2F73b2f025-513c-4e0a-b561-089bf13847b3%2Fimage_720_c.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta name="twitter:site" content="@vikatan"/><meta name="twitter:domain" content="https://www.vikatan.com"/><meta property="fb:app_id" content="226401334449585"/><meta property="og:site_name" content="https://www.vikatan.com/"/><meta name="apple-itunes-app" content="https://itunes.apple.com/in/app/vikatan/id452698974?mt=8"/><meta name="google-play-app" content="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8"/><meta property="fb:pages" content="189960617729403,335222206103"/><meta name="p:domain_verify" content="1e7472fc2160ae1355d7481c3fbec033"/><meta name="msvalidate.01" content="FBA4D9242D657471407EDEF625639ACD"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vikatan.com"},{"@type":"ListItem","position":2,"name":"General news","item":"https://www.vikatan.com/news"},{"@type":"ListItem","position":3,"name":"agriculture","item":"https://www.vikatan.com/news/agriculture"},{"@type":"ListItem","position":4,"name":"2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்!","item":"https://www.vikatan.com/news/agriculture/combined-farming-of-banana-pepper-coffee-and-beans"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><meta property="al:android:package" content="com.vikatanapp"/><meta property="al:android:app_name" content="Vikatan"/><meta property="al:android:url" content="https://www.vikatan.com/mobile-deeplink/story_page/news/agriculture/combined-farming-of-banana-pepper-coffee-and-beans"/>    <link href="/manifest.json" rel="manifest">
    <meta name="google-site-verification" content="9iiERhZ6EFmzwplaRIRcnGH6pBlZghPCveSRkPJ3Phc" />
    <meta name="viewport" content="width=device-width,height=device-height,user-scalable=no,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="Pasumai Vikatan - 25 June 2020 - 2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்! | Combined farming of Banana, Pepper, Coffee, and Beans" name="apple-mobile-web-app-title">
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin />
    <link rel='shortcut icon' type='image/x-icon' href='/favicon.ico' />
    <style>
      @font-face{font-display:swap;font-family:'Noto Sans Tamil';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Regular.eot);src:url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Regular.eot?#iefix) format('embedded-opentype'),url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Regular.woff2) format('woff2'),url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Regular.woff) format('woff'),url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Regular.ttf) format('truetype')}@font-face{font-display:swap;font-family:'Noto Sans Tamil';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Bold.eot);src:url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Bold.eot?#iefix) format('embedded-opentype'),url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Bold.woff2) format('woff2'),url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Bold.woff) format('woff'),url(//fonts.gstatic.com/ea/notosanstamil/v3/NotoSansTamil-Bold.ttf) format('truetype')}
      @font-face{font-display:swap;font-family:'taun-tamil';font-style:normal;src:url(https://fea.assettype.com/vikatan/assets/taun-tamil-dde2bb17c34a229709e7.woff2) format('woff2'), url(https://fea.assettype.com/vikatan/assets/taun-tamil-84a3d093b5534fac8e78.woff) format('woff'), url() format('truetype')}
    </style>

<style>
      body.fonts-loaded {--font1: 'Noto Sans Tamil',Helvetica, sans-serif;--font2: 'taun-tamil', sans-serif;}
    </style>

    <style>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</style>
      <style data-href="https://fea.assettype.com/vikatan/assets/story-9e70185cf7341a48e432.css">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</style>
      <style data-href="https://fea.assettype.com/vikatan/assets/vendors~list~story-bf1f1072782c40f2fa96.css">.glide-core-min__glide__291Et{position:relative;width:100%;box-sizing:border-box}.glide-core-min__glide__291Et *{box-sizing:inherit}.glide-core-min__glide__track__2Uw6D{overflow:hidden}.glide-core-min__glide__slides__2LqJl{position:relative;width:100%;list-style:none;-webkit-backface-visibility:hidden;backface-visibility:hidden;-webkit-transform-style:preserve-3d;transform-style:preserve-3d;touch-action:pan-Y;overflow:hidden;padding:0;white-space:nowrap;display:flex;flex-wrap:nowrap;will-change:transform}.glide-core-min__glide__slide__1h_cx,.glide-core-min__glide__slides--dragging__2zk7o{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.glide-core-min__glide__slide__1h_cx{width:100%;height:100%;flex-shrink:0;white-space:normal;-webkit-touch-callout:none;-webkit-tap-highlight-color:transparent}.glide-core-min__glide__slide__1h_cx a{-webkit-user-select:none;user-select:none;-webkit-user-drag:none;-moz-user-select:none;-ms-user-select:none}.glide-core-min__glide__arrows__3DgXv,.glide-core-min__glide__bullets__WZNlL{-webkit-touch-callout:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.glide-core-min__glide--rtl__2Lffb{direction:rtl}</style>
      <style data-href="https://fea.assettype.com/vikatan/assets/list~story-25357e455b1eeeb89cd8.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/story-aed509428d0346447fe0.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/vendors~list~story-aed509428d0346447fe0.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/list~story-aed509428d0346447fe0.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/vikatan/assets/vendors~story-aed509428d0346447fe0.js" as="script">
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MXFM2K');</script>
    <!-- End Google Tag Manager -->


  </head>

  <body>
    <div class="main-content">
    <div id="header"><div class="loading-indicator "></div><header class="styles-m__header__3KpsD"><div id="g_id_onload" data-client_id="962641865525-qk3eqej1shfi589ahq1enclp2i5soen0.apps.googleusercontent.com" data-login_uri="https://login.vikatan.com/api/smart_lock_api.php"></div><div class="styles-m__brand-row__YG4vi"><div class="container"><div class="styles-m__brand-row-inner-wrap___iYpn"><a class="styles-m__home-link__ZV5nl" aria-label="Vikatan" href="https://www.vikatan.com/"><img alt="Vikatan" src="https://fea.assettype.com/vikatan/assets/vikatan-logo-7d10e0f8c3899d298242.png" class="styles-m__brand-logo__1UNN8"/></a><div class="styles-m__brand-row-right__weOKk"><div class="styles-m__ad-top-header__aHfN- hidden-mobile"></div><a aria-label="Subscribe" class="styles-m__subscription-link__YhFTS" href="https://store.vikatan.com"><span class="styles-m__text__1o5me">Subscribe</span></a><button aria-label="search" role="button" title="search" class="styles-m__search-icon__3jJCy hidden-desktop"><span class="styles-m__base__2LTRF styles-m__search__3Mv8c undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#search"></use></svg></span></button><ul class="styles-m__app-icons__8d-t5 flex-show-tablet-and-desktop"><li class="styles-m__app-link-item__1DXSc"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8" target="_blank" rel="noopener  noreferrer" class="styles-m__app-link__3gyU0"><span class="styles-m__base__2LTRF styles-m__app-links__1SiDI styles-m__play-store__3F2-3 undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#android-small"></use></svg></span></a></li><li class="styles-m__app-link-item__1DXSc"><a aria-label="app-store" href="https://itunes.apple.com/in/app/vikatan/id452698974?mt=8" target="_blank" rel="noopener  noreferrer" class="styles-m__app-link__3gyU0"><span class="styles-m__base__2LTRF styles-m__app-links__1SiDI styles-m__app-store__yAfeY undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#ios-small"></use></svg></span></a></li></ul><a aria-label="User Login" class="styles-m__user__2KCKb"><span class="styles-m__base__2LTRF hidden-desktop undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#user"></use></svg></span> <span class="hidden-mobile styles-m__login__wEc1v">Login</span></a><button aria-label="menu toggle" role="button" class="styles-m__hamburger__2RswR  hidden-desktop"><span class="styles-m__line__3lH7Y"></span><span class="styles-m__line__3lH7Y"></span><span class="styles-m__line__3lH7Y"></span></button></div></div></div></div><nav class="styles-m__navbar__1-MRX "><div class="container styles-m__navbar-inner-wrap__3o_dK"><ul class="styles-m__menus__2_0yf"><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about இதழ்கள்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/magazine-list"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#magazines"></use></svg></span>இதழ்கள்</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about ஆனந்த விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/anandavikatan">ஆனந்த விகடன்</a></li><li><a aria-label="Read More about ஜூனியர் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/juniorvikatan">ஜூனியர் விகடன்</a></li><li><a aria-label="Read More about அவள் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/avalvikatan">அவள் விகடன்</a></li><li><a aria-label="Read More about சக்தி விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/sakthivikatan">சக்தி விகடன்</a></li><li><a aria-label="Read More about நாணயம் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/nanayamvikatan">நாணயம் விகடன்</a></li><li><a aria-label="Read More about மோட்டார் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/motorvikatan">மோட்டார் விகடன்</a></li><li><a aria-label="Read More about பசுமை விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/pasumaivikatan">பசுமை விகடன்</a></li><li><a aria-label="Read More about தீபாவளி மலர்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/diwalimalar">தீபாவளி மலர்</a></li><li><a aria-label="Read More about அவள் கிச்சன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/avalkitchen">அவள் கிச்சன்</a></li><li><a aria-label="Read More about டெக் தமிழா" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/tech-tamizha">டெக் தமிழா</a></li><li><a aria-label="Read More about ஸ்போர்ட்ஸ் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/sports-vikatan">ஸ்போர்ட்ஸ் விகடன்</a></li><li><a aria-label="Read More about சுட்டி விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/chuttivikatan">சுட்டி விகடன்</a></li><li><a aria-label="Read More about டாக்டர் விகடன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/doctorvikatan">டாக்டர் விகடன்</a></li><li><a aria-label="Read More about அவள் மணமகள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/avalmanamagal">அவள் மணமகள்</a></li><li><a aria-label="Read More about விகடன் தடம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/thadam">விகடன் தடம்</a></li><li><a aria-label="Read More about விகடன் ஆர்கைவ்ஸ்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/archive?magazine=47035">விகடன் ஆர்கைவ்ஸ்</a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about கொரோன அப்டேட்ஸ் " class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/live-updates/coronavirus"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#news"></use></svg></span>கொரோன அப்டேட்ஸ் </a></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about செய்திகள்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/news"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#news"></use></svg></span>செய்திகள்</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about லேட்டஸ்ட்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/latest-news">லேட்டஸ்ட்</a></li><li><a aria-label="Read More about இந்தியா" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/india">இந்தியா</a></li><li><a aria-label="Read More about தமிழ்நாடு" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/tamilnadu">தமிழ்நாடு</a></li><li><a aria-label="Read More about உலகம் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/world">உலகம் </a></li><li><a aria-label="Read More about வணிகம் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/business">வணிகம் </a></li><li><a aria-label="Read More about சுற்றுச்சூழல் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/news/environment">சுற்றுச்சூழல் </a></li><li><a aria-label="Read More about தொழில்நுட்பம் " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/technology">தொழில்நுட்பம் </a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about விகடன் ஸ்பெஷல்" class="styles-m__menu-item-link__1fQqs" href="/#"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#news"></use></svg></span>விகடன் ஸ்பெஷல்</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about மிஸ்டர் கழுகார்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/mrkazhugu">மிஸ்டர் கழுகார்</a></li><li><a aria-label="Read More about வலைபாயுதே" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/collection/valaipayuthae">வலைபாயுதே</a></li><li><a aria-label="Read More about இறையுதிர் காடு " class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/collection/iraiyuthir-kaadu">இறையுதிர் காடு </a></li><li><a aria-label="Read More about Vikatan Originals" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/collection/vikatan-originals">Vikatan Originals</a></li><li><a aria-label="Read More about அன்பே தவம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/collection/anbe-thavam">அன்பே தவம்</a></li><li><a aria-label="Read More about எவர்கிரீன் 80’ஸ் நாயகிகள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/collection/1980s-evergreen-heroines">எவர்கிரீன் 80’ஸ் நாயகிகள்</a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about சினிமா" class="styles-m__menu-item-link__1fQqs" href="https://cinema.vikatan.com/"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#cinema"></use></svg></span>சினிமா</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about தமிழ் சினிமா" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/tamil-cinema">தமிழ் சினிமா</a></li><li><a aria-label="Read More about இந்திய சினிமா" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/bollywood">இந்திய சினிமா</a></li><li><a aria-label="Read More about ஹாலிவுட் சினிமா" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/hollywood">ஹாலிவுட் சினிமா</a></li><li><a aria-label="Read More about சினிமா விமர்சனம்" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/movie-review">சினிமா விமர்சனம்</a></li><li><a aria-label="Read More about சின்னத்திரை" class="styles-m__sub-menu-link__2u5Lm" href="https://cinema.vikatan.com/television">சின்னத்திரை</a></li><li><a aria-label="Read More about மெகா சீரியல்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/television-serial">மெகா சீரியல்கள்</a></li><li><a aria-label="Read More about வெப் சீரிஸ்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/web-series">வெப் சீரிஸ்</a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about ஆன்மிகம்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/spiritual"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#spiritual"></use></svg></span>ஆன்மிகம்</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about திருத்தலங்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/spiritual/temples">திருத்தலங்கள்</a></li><li><a aria-label="Read More about மகான்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/mahaan">மகான்கள்</a></li><li><a aria-label="Read More about விழாக்கள்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/festival">விழாக்கள்</a></li><li><a aria-label="Read More about ராசிபலன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/horoscope/rasipalan">ராசிபலன்</a></li><li><a aria-label="Read More about குருப்பெயர்ச்சி" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/horoscope/gurupeyarchi">குருப்பெயர்ச்சி</a></li><li><a aria-label="Read More about சனிப்பெயர்ச்சி" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/horoscope/sanipeyarchi">சனிப்பெயர்ச்சி</a></li><li><a aria-label="Read More about ஜோதிடம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/spiritual/astrology">ஜோதிடம்</a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about விளையாட்டு" class="styles-m__menu-item-link__1fQqs" href="https://sports.vikatan.com/"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#sports"></use></svg></span>விளையாட்டு</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about கிரிக்கெட்" class="styles-m__sub-menu-link__2u5Lm" href="https://sports.vikatan.com/cricket">கிரிக்கெட்</a></li><li><a aria-label="Read More about கால்பந்து" class="styles-m__sub-menu-link__2u5Lm" href="https://sports.vikatan.com/football">கால்பந்து</a></li><li><a aria-label="Read More about ஐ.பி.எல்" class="styles-m__sub-menu-link__2u5Lm" href="https://sports.vikatan.com/ipl">ஐ.பி.எல்</a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__border-top__2m_3Z"><a aria-label="Read More about லைஃப் ஸ்டைல்" class="styles-m__menu-item-link__1fQqs" href="https://www.vikatan.com/lifestyle"><span class="styles-m__base__2LTRF styles-m__icon__2G0LQ undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#lifestyle"></use></svg></span>லைஃப் ஸ்டைல்</a><ul class="styles-m__sub-menu__bh6Kw"><li><a aria-label="Read More about பயணம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/lifestyle/travel">பயணம்</a></li><li><a aria-label="Read More about இலக்கியம்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/arts/literature">இலக்கியம்</a></li><li><a aria-label="Read More about உணவு" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/food/food">உணவு</a></li><li><a aria-label="Read More about பியூட்டி டிப்ஸ்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/beauty-tips">பியூட்டி டிப்ஸ்</a></li><li><a aria-label="Read More about ஃபேஷன்" class="styles-m__sub-menu-link__2u5Lm" href="https://www.vikatan.com/topics/fashion">ஃபேஷன்</a></li></ul></li><li class="styles-m__menu-item__UDA_g styles-m__navbar-megamenu-toggle__gbuK8 show-tablet-and-desktop"><button aria-label="toggle" role="button" class="styles-m__menu-item-link__1fQqs">மேலும் மெனுவில் <span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#plus"></use></svg></span></button></li></ul><div class="styles-m__navbar-right__3lM2i flex-show-tablet-and-desktop"><button aria-label="search" role="button" class="styles-m__search-icon__3ws1s"><div class="styles-m__search-text__2QMbm">Search  </div><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#search"></use></svg></span></button></div></div></nav><div class="styles-m__base__16MBS "><div class="container styles-m__search-wrap__1wWmP"><form role="search" action="/search"><label for="searchForm" class="styles-m__label__3YXaX"><input type="search" name="q" placeholder="Search" value="" id="searchForm"/></label><button aria-label="search" role="button" class="styles-m__button__1vRey" type="submit"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#search"></use></svg></span></button></form></div></div></header></div>
    <div id='breaking-news-container'></div>
    <div id="header-ad"></div>
    <div id="container"><div></div><div class="styles-m__secondary-menu__2Wv5f"><div class="styles-m__magazine-secondary__P4Fls"><div class="container"><nav class="styles-m__nav-bar__23xgf" style="--accent-color:#2bab64"><ul class="styles-m__navbar__LWdpQ styles-m__root-menu-item__3R7dT styles-m__collapse__QfT7M"><li> <a class="styles-m__magazine-name__297Xl" href="https://www.vikatan.com/pasumaivikatan/25-jun-2020">பசுமை விகடன்</a> </li><li class="styles-m__root-menu-element__s2XfF"><span class="styles-m__menu-item-expandable__2Thq3">நாட்டு நடப்பு<div class="styles-m__menu-drop-down__vcD5b"><ul class="styles-m__navbar__LWdpQ  styles-m__collapse__QfT7M"><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/honey-bee-farming-brings-sweet-benefits">ஆண்டுக்கு ரூ.11 லட்சம்... இனிப்பான லாபம் கொட்டும் தேனீ வளர்ப்பு!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/actor-kishore-talks-about-his-farming-experiences-during-this-lockdown">சமத்து ஜெயலலிதா... குறும்பு கபாலி... நடிகர் கிஷோரின் ஊரடங்கு விவசாயம்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/how-corona-affected-farming-in-india">இலங்கையில் தட்டுப்பாடு, இந்தியாவில் அதிக உற்பத்தி! - கொரோனா கற்றுத்தந்த விவசாயப் பாடம்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/value-added-rice-and-flattened-rice-gives-more-income">அரிசி, அவல்... மதிப்புக்கூட்டினால் மகத்தான வருமானம்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/a-tribute-article-to-sikkal-ambalavanan-who-supported-organic-farming">இயற்கையுடன் கலந்த விவசாயிகளின் குரல்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/government-and-politics/agriculture/telangana-governments-new-announcement-gives-confidence-for-the-farmers">மாற்றுப் பயிருக்கு மாறினால் மானியம்! - தெம்பு தரும் தெலங்கானா அரசு!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/savukku-aka-casuarina-yields-wonderful-benefits">ஏக்கருக்கு 100 டன்...  உயர் விளைச்சல் தரும் சவுக்கு சாகுபடி!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/pasumai-vikatan-online-workshop-highlights">மாடித்தோட்டம் அமைக்க ஏற்ற மாதம் எது? - வழிகாட்டிய ‘பசுமை’ நேரலை பயிற்சி!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/government-and-politics/agriculture/the-status-of-50000-free-electricity-connections-for-farmers">50,000 விவசாய மின் இணைப்புகள்... வெறும் அறிவிப்புதானா?</a></li></ul></div></span></li><li class="styles-m__root-menu-element__s2XfF"><span class="styles-m__menu-item-expandable__2Thq3">ஆசிரியர் பக்கம்<div class="styles-m__menu-drop-down__vcD5b"><ul class="styles-m__navbar__LWdpQ  styles-m__collapse__QfT7M"><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/editorial/editorial-page-june-25-2020">‘சூறையாடுங்கள்!’</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/editorial/announcement-regarding-vikatans-coronavirus-relief-fund">வாருங்கள் வாசகர்களே..! நம் உறவுகளின் துயர் துடைப்போம்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/editorial/cartoon-june-25-2020">கார்ட்டூன்</a></li></ul></div></span></li><li class="styles-m__root-menu-element__s2XfF"><span class="styles-m__menu-item-expandable__2Thq3">மகசூல்<div class="styles-m__menu-drop-down__vcD5b"><ul class="styles-m__navbar__LWdpQ  styles-m__collapse__QfT7M"><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/combined-farming-of-banana-pepper-coffee-and-beans">2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/papaya-fruit-cultivation-earns-rs-40000-per-month">மாதம் ரூ. 40,000... பப்பாளி கொடுக்கும் பலே வருமானம்!</a></li></ul></div></span></li><li class="styles-m__root-menu-element__s2XfF"><span class="styles-m__menu-item-expandable__2Thq3">தொடர்கள்<div class="styles-m__menu-drop-down__vcD5b"><ul class="styles-m__navbar__LWdpQ  styles-m__collapse__QfT7M"><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/nal-marunthu-june-25-2020">நல்மருந்து 2.0 - இதயத்தை வலுவாக்கும் தாமரை! - ஆண்மையைப் பெருக்கும் ஓரிதழ் தாமரை!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/organic-farming-series-part-9-about-these-live-fertilizers-are-useful-for-organic-farming">இயற்கை வேளாண்மை : 9 - நல்ல மகசூலுக்கு உதவும் உயிர் உரங்கள்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/manpuzhu-mannaru-june-25-2020">மண்புழு மன்னாரு: கால்வாய்த் தொழில்நுட்ப சிற்பி காலிங்கராயன்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/honouring-the-farmers-who-are-achievers-june-25-2020">மாண்புமிகு விவசாயிகள் : வோ வான் தியெங் வியக்க வைக்கும் வியட்நாம் விவசாயி!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/farmland-is-the-university-from-which-you-can-learn-june-25-2020">வயல்வெளியே பல்கலைக்கழகம்!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/marathadi-manadu-june-25-2020">மரத்தடி மாநாடு:  உழவுக்கு உலை வைக்கும் சட்டங்கள்!</a></li></ul></div></span></li><li class="styles-m__root-menu-element__s2XfF"><span class="styles-m__menu-item-expandable__2Thq3">கேள்வி-பதில்<div class="styles-m__menu-drop-down__vcD5b"><ul class="styles-m__navbar__LWdpQ  styles-m__collapse__QfT7M"><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/agriculture/pasumai-vikatan-question-and-answer-june-25-2020">உயிர்வேலிக்குச் சிறந்த பயிர் எது?</a></li></ul></div></span></li><li class="styles-m__root-menu-element__s2XfF"><span class="styles-m__menu-item-expandable__2Thq3">அறிவிப்பு<div class="styles-m__menu-drop-down__vcD5b"><ul class="styles-m__navbar__LWdpQ  styles-m__collapse__QfT7M"><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/announcements/vikatan-at-your-home-13">வீட்டுக்குள்ளேயே விகடன்</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/announcements/online-training-announcement-tree-cultivation-2">பணம் தரும் மரப்பயிர்கள் சாகுபடி!</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/announcements/pasumai-oli-june-25-2020">பசுமை ஒலி</a></li><li class="styles-m__menu-item__3t3Tc"><a aria-label="Read more" class="styles-m__menu-item-link__1APza" href="https://www.vikatan.com/news/announcements/hello-vikatan-readers-june-25th-2020">ஹலோ வாசகர்களே...</a></li></ul></div></span></li></ul></nav></div></div></div><div class="main-page styles-m__base__2vtxy js-story-main-container"><div class="hidden-mobile ad-tower-left"></div><div class="page-content infinity-page"><div class="container styles-m__story-grid__M95_p"><div><div><div data-infinite-scroll="0" style="min-height:50px"><div class="js-content-insights-e882acdc-441f-4a43-89e4-29ff871ce508"><div class="styles-m__main-content__3nA4Q"><article class="infinity-template undefined"><div style="cursor:pointer"><div class="styles-m__story-header__2zP3F undefined js-story-header"><div class="styles-m__published-time-wrap__1uTD3"><span class="styles-m__published__2Usu7">Published:<time class="styles-m__time__2yLAv" dateTime="2020-06-10T00:29:59.577Z">10 Jun 2020 5 AM</time></span><span>Updated:<time class="styles-m__time__2yLAv" dateTime="2020-06-10T00:29:59.577Z">10 Jun 2020 5 AM</time></span></div><h1 class="styles-m__headline__1uXyt">2.5 ஏக்கர்... வாழை + மிளகு + காபி + பீன்ஸ் ரூ. 5,50,000 வருமானம்!</h1><div class="styles-m__contributors__3zO14"><a aria-label="Author" class="styles-m__base__1UyKS styles-m__contributor__388Ek" href="https://www.vikatan.com/author/2890-d.nagarajan"><span class="styles-m__base__2LTRF styles-m__icon__2ONhi undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#author"></use></svg></span><span class="styles-m__contributor-name__2fC6w">துரை.நாகராஜன்</span></a></div></div><div class="styles-m__hero-image__3ZNNY  "><figure class="styles-m__image-wrapper__1aPCQ qt-figure"><img src="//images.assettype.com/vikatan%2F2020-06%2Fbdf1d1a5-8157-40ac-a64d-324b08152bfb%2Fp42a.jpg?rect=0%2C0%2C553%2C311&amp;w=480&amp;auto=format%2Ccompress" srcSet="//images.assettype.com/vikatan%2F2020-06%2Fbdf1d1a5-8157-40ac-a64d-324b08152bfb%2Fp42a.jpg?rect=0%2C0%2C553%2C311&amp;w=320&amp;auto=format%2Ccompress 320w,//images.assettype.com/vikatan%2F2020-06%2Fbdf1d1a5-8157-40ac-a64d-324b08152bfb%2Fp42a.jpg?rect=0%2C0%2C553%2C311&amp;w=500&amp;auto=format%2Ccompress 500w,//images.assettype.com/vikatan%2F2020-06%2Fbdf1d1a5-8157-40ac-a64d-324b08152bfb%2Fp42a.jpg?rect=0%2C0%2C553%2C311&amp;w=700&amp;auto=format%2Ccompress 700w" alt="பசுமைக் கொஞ்சும் பண்ணையில் முத்துக்குமார் தம்பதி" sizes="(max-width: 1024px) 100vw, 70vw" class="qt-image"/></figure><figcaption class="styles-m__image-caption__3lS1J">பசுமைக் கொஞ்சும் பண்ணையில் முத்துக்குமார் தம்பதி</figcaption></div><p class="styles-m__subheadline__2_IOU">மகசூல்</p></div><div class="content-section"><div class="js-story-footer"><ul class="styles-m__tags__1h2_c styles-m__tags__3lz9U"><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/health">health</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/agriculture">agriculture</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/tree">tree</a></li><li class="styles-m__tag__2_xRf"><a class="styles-m__tag-link__32CFx" aria-label="Topic" href="https://www.vikatan.com/topics/banana">banana</a></li></ul><div class="styles-m__base__3vdRK styles-m__author-detail__3jSxw"><div class="styles-m__authors__3TyGB"><div class="styles-m__author__CK0ns"><div class="styles-m__author-avatar__2yJh3"><a href="https://www.vikatan.com/author/2890-d.nagarajan"><svg width="20" height="20" data-prefix="fal" data-icon="user-circle" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" class="svg-inline--fa fa-user-circle fa-w-16 fa-5x"><path fill="#404040" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm128 421.6c-35.9 26.5-80.1 42.4-128 42.4s-92.1-15.9-128-42.4V416c0-35.3 28.7-64 64-64 11.1 0 27.5 11.4 64 11.4 36.6 0 52.8-11.4 64-11.4 35.3 0 64 28.7 64 64v13.6zm30.6-27.5c-6.8-46.4-46.3-82.1-94.6-82.1-20.5 0-30.4 11.4-64 11.4S204.6 320 184 320c-48.3 0-87.8 35.7-94.6 82.1C53.9 363.6 32 312.4 32 256c0-119.1 96.9-216 216-216s216 96.9 216 216c0 56.4-21.9 107.6-57.4 146.1zM248 120c-48.6 0-88 39.4-88 88s39.4 88 88 88 88-39.4 88-88-39.4-88-88-88zm0 144c-30.9 0-56-25.1-56-56s25.1-56 56-56 56 25.1 56 56-25.1 56-56 56z"></path></svg></a></div><div><h4 class="styles-m__author-name__1-xh9"><a aria-label="Author" href="https://www.vikatan.com/author/2890-d.nagarajan">துரை.நாகராஜன்</a><a href="http://twitter.com/https://twitter.com/NagaGtn" class="styles-m__twitter-share__1Rm9E" target="_blank" rel="noopener noreferrer">Follow</a></h4><a aria-label="Author" href="https://www.vikatan.com/author/2890-d.nagarajan"></a></div></div></div></div><div class="styles-m__space-before-next-story__17p78"></div></div></div><div></div><div class="story-bottom main-story readmore"><div class="styles-m__comments__262x1 show-desktop"><div class="show-desktop styles-m__social-share__2fLTO"><ul class="styles-m__social-share__icons__UgEMv"><li class="styles-m__social-share__whatsapp__3ePoL styles-m__social-share__icon--whatsapp__1j8pP social-share__icon--whatsapp"><a aria-label="whatsapp share" href="https://api.whatsapp.com/send?text=%20%E0%AE%AE%E0%AE%95%E0%AE%9A%E0%AF%82%E0%AE%B2%E0%AF%8D%20https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp  %0a %0a முக்கியச் செய்திகள், சிறப்புப் பேட்டிகள், அலசல் %0a கட்டுரைகளுக்கு Vikatan App-ஐ டவுன்லோடு செய்ய %0a 
 https://vikatan.onelink.me/kbqn/VikatanWhatsApp" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#whatsapp"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--facebook"><a aria-label="facebook share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__fb-icon__2uPgf"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#facebook"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--twitter"><a aria-label="twitter share" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans&amp;text=2.5%20%E0%AE%8F%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AE%B0%E0%AF%8D...%20%E0%AE%B5%E0%AE%BE%E0%AE%B4%E0%AF%88%20%2B%20%E0%AE%AE%E0%AE%BF%E0%AE%B3%E0%AE%95%E0%AF%81%20%2B%20%E0%AE%95%E0%AE%BE%E0%AE%AA%E0%AE%BF%20%2B%20%E0%AE%AA%E0%AF%80%E0%AE%A9%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%B0%E0%AF%82.%205%2C50%2C000%20%E0%AE%B5%E0%AE%B0%E0%AF%81%E0%AE%AE%E0%AE%BE%E0%AE%A9%E0%AE%AE%E0%AF%8D!&amp;hashtags=health,agriculture,tree,banana" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__twitter--icon__3nXKS"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#twitter"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--email"><a aria-label="e-mail share" href="mailto:?subject=2.5%20%E0%AE%8F%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AE%B0%E0%AF%8D...%20%E0%AE%B5%E0%AE%BE%E0%AE%B4%E0%AF%88%20%2B%20%E0%AE%AE%E0%AE%BF%E0%AE%B3%E0%AE%95%E0%AF%81%20%2B%20%E0%AE%95%E0%AE%BE%E0%AE%AA%E0%AE%BF%20%2B%20%E0%AE%AA%E0%AF%80%E0%AE%A9%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%B0%E0%AF%82.%205%2C50%2C000%20%E0%AE%B5%E0%AE%B0%E0%AF%81%E0%AE%AE%E0%AE%BE%E0%AE%A9%E0%AE%AE%E0%AF%8D!&amp;body=https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans" class="styles-m__social-share__link__vv6Ri styles-m__social-share__email-icon__3ZC43"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#email"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--copy"><button aria-label="show message" role="button" class="styles-m__social-share__link__vv6Ri styles-m__social-share__copy-icon__3Y5px"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#clipboard"></use></svg></span></button></li></ul></div><a class="styles-m__comments_link__1drUq"><span class="styles-m__base__2LTRF svg-comments undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#newsletter"></use></svg></span><span class="vu-comments">Comment</span></a></div><div class="show-mobile-and-tablet"><div class="mobile-view-socialmedia"><ul class="show-media-link"><li class="share whatsapp"><div class=" styles-m__social-share__2fLTO"><ul class="styles-m__social-share__icons__UgEMv"><li class="styles-m__social-share__whatsapp__3ePoL styles-m__social-share__icon--whatsapp__1j8pP social-share__icon--whatsapp"><a aria-label="whatsapp share" href="https://api.whatsapp.com/send?text=%20%E0%AE%AE%E0%AE%95%E0%AE%9A%E0%AF%82%E0%AE%B2%E0%AF%8D%20https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp  %0a %0a முக்கியச் செய்திகள், சிறப்புப் பேட்டிகள், அலசல் %0a கட்டுரைகளுக்கு Vikatan App-ஐ டவுன்லோடு செய்ய %0a 
 https://vikatan.onelink.me/kbqn/VikatanWhatsApp" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#whatsapp"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--facebook"><a aria-label="facebook share" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__fb-icon__2uPgf"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#facebook"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--twitter"><a aria-label="twitter share" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans&amp;text=2.5%20%E0%AE%8F%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AE%B0%E0%AF%8D...%20%E0%AE%B5%E0%AE%BE%E0%AE%B4%E0%AF%88%20%2B%20%E0%AE%AE%E0%AE%BF%E0%AE%B3%E0%AE%95%E0%AF%81%20%2B%20%E0%AE%95%E0%AE%BE%E0%AE%AA%E0%AE%BF%20%2B%20%E0%AE%AA%E0%AF%80%E0%AE%A9%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%B0%E0%AF%82.%205%2C50%2C000%20%E0%AE%B5%E0%AE%B0%E0%AF%81%E0%AE%AE%E0%AE%BE%E0%AE%A9%E0%AE%AE%E0%AF%8D!&amp;hashtags=health,agriculture,tree,banana" target="_blank" rel="noopener noreferrer" class="styles-m__social-share__link__vv6Ri styles-m__social-share__twitter--icon__3nXKS"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#twitter"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--email"><a aria-label="e-mail share" href="mailto:?subject=2.5%20%E0%AE%8F%E0%AE%95%E0%AF%8D%E0%AE%95%E0%AE%B0%E0%AF%8D...%20%E0%AE%B5%E0%AE%BE%E0%AE%B4%E0%AF%88%20%2B%20%E0%AE%AE%E0%AE%BF%E0%AE%B3%E0%AE%95%E0%AF%81%20%2B%20%E0%AE%95%E0%AE%BE%E0%AE%AA%E0%AE%BF%20%2B%20%E0%AE%AA%E0%AF%80%E0%AE%A9%E0%AF%8D%E0%AE%B8%E0%AF%8D%20%E0%AE%B0%E0%AF%82.%205%2C50%2C000%20%E0%AE%B5%E0%AE%B0%E0%AF%81%E0%AE%AE%E0%AE%BE%E0%AE%A9%E0%AE%AE%E0%AF%8D!&amp;body=https%3A%2F%2Fwww.vikatan.com%2Fnews%2Fagriculture%2Fcombined-farming-of-banana-pepper-coffee-and-beans" class="styles-m__social-share__link__vv6Ri styles-m__social-share__email-icon__3ZC43"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#email"></use></svg></span></a></li><li class="styles-m__social-share__icon__2TjBH undefined social-share__icon--copy"><button aria-label="show message" role="button" class="styles-m__social-share__link__vv6Ri styles-m__social-share__copy-icon__3Y5px"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#clipboard"></use></svg></span></button></li></ul></div></li><li class="share"><a href="JavaScript:" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#socialshare"></use></svg></span></a></li><li class="newsletter"><a href="javascript:" class="styles-m__social-share__link__vv6Ri styles-m__social-share__whatsapp-icon__-G7Vp"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#newsletter"></use></svg></span></a><span style="font-size:15px;padding-left:2px;color:#ffffff">Comment</span></li></ul></div></div><a class="expandView">அடுத்த கட்டுரைக்கு<span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#arrow"></use></svg></span></a></div><div class="styles-m__progress-app-wrapper__AACak"><div class="styles-m__progress-wrapper__1iYzw"><div class="styles-m__progress-bar__2zim_" style="--scroll:8%"></div></div></div></article></div><div></div></div></div><div data-infinite-scroll="load-more"></div></div></div><aside><div class="styles-m__ad-halfpage__3eiek hidden-mobile"><div></div></div></aside></div></div><div class="hidden-mobile ad-tower-right"></div></div></div>
    <div id="footer"><footer class="styles-m__footer__2hWNm"><div class="container row"><div class="styles-m__menugroup-links-wrap__2D7bL"><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about Explore" href="/#">Explore</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Books" class="styles-m__menugroup-link__2ujo-" href="https://books.vikatan.com/">Books</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; e-Books" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/ebook-store">e-Books</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Vikatan Archives" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/archive?magazine=47035">Vikatan Archives</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Sitemap" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/sitemap">Sitemap</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; RSS" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/rss">RSS</a></li></ul></div><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about Policies" href="/#">Policies</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Terms" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/terms-and-conditions-web">Terms</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Privacy Policy" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/privacy-policy-web">Privacy Policy</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Cookie Policy" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/privacy-policy-web">Cookie Policy</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Copyright" class="styles-m__menugroup-link__2ujo-" href="/#">Copyright</a></li></ul></div><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about General" href="/#">General</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; About Vikatan" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/about-us-web">About Vikatan</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Advertise with us" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/advertise-with-us">Advertise with us</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Careers" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/careers">Careers</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Contact us" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/contact-us-web">Contact us</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Feedback" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/feedback-web">Feedback</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; FAQ" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/faq-web">FAQ</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Public Notice" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/public-notice">Public Notice</a></li></ul></div><div class="styles-m__menugroup-links-column__1PT9V"><h5 class="styles-m__heading__1J4Vc"><a aria-label="Read More about Subscription" href="/#">Subscription</a></h5><ul><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Print" class="styles-m__menugroup-link__2ujo-" href="https://subscriptions.vikatan.com/">Print</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Digital" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/subscription">Digital</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Newsletter" class="styles-m__menugroup-link__2ujo-" href="https://special.vikatan.com/newsletter/">Newsletter</a></li><li class="styles-m__menugroup-links-item__1J0-_"><a aria-label="Read More about&quot; Coins" class="styles-m__menugroup-link__2ujo-" href="https://www.vikatan.com/coins">Coins</a></li></ul></div></div><div class="styles-m__social-app-copyright-wrap__GoEfp"><div class="styles-m__social-links-wrap__MQkLA"><h5 class="styles-m__heading__1J4Vc">Connect</h5><ul class="styles-m__social-icons__czP2m"><li><a aria-label="facebook-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://www.facebook.com/vikatanweb"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#facebook"></use></svg></span></a></li><li><a aria-label="rss-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="/stories.rss"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#rss"></use></svg></span></a></li><li><a aria-label="twitter-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://twitter.com/vikatan"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#twitter"></use></svg></span></a></li><li><a aria-label="linkedin-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://www.linkedin.com/in/vikatan/"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#linkedin"></use></svg></span></a></li><li><a aria-label="youtube-url" class="styles-m__social-link__3F5zV" target="_blank" rel="noopener  noreferrer" href="https://www.youtube.com/user/vikatanwebtv"><span class="styles-m__base__2LTRF undefined undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#youtube"></use></svg></span></a></li></ul></div><div class="styles-m__app-links-wrap__2r-zm"><h5 class="styles-m__heading__1J4Vc">Download our app</h5><ul class="styles-m__app-icons__2gzNL"><li class="styles-m__app-link-item__1vcy3"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8" target="_blank" rel="noopener  noreferrer"><span class="styles-m__base__2LTRF styles-m__android-css__1I9_L undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#android-block"></use></svg></span></a></li><li class="styles-m__app-link-item__1vcy3"><a aria-label="app-store" href="https://itunes.apple.com/in/app/vikatan/id452698974?mt=8" target="_blank" rel="noopener  noreferrer"><span class="styles-m__base__2LTRF styles-m__ios-css__2SKx1 undefined"><svg><use xlink:href="/vikatan/assets/sprite-6c2d8ecd59216df82a918374ea93a140.svg#ios-block"></use></svg></span></a></li></ul></div><div class="styles-m__copyright__PC-LH"><div class="styles-m__copyright-text__2EPsY">© vikatan 2020<!-- -->. All Rights Reserved</div><div class="styles-m__copyright-text__2EPsY">Powered By<!-- --> <a aria-label="Open Quintype&#x27;s Website" target="_blank" href="https://www.quintype.com"><strong>Quintype</strong></a></div></div></div></div></footer></div>
  </div>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    <script type="application/json" id="initial-page">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</script>
    <script type="text/javascript" src="https://fea.assettype.com/vikatan/assets/app-aed509428d0346447fe0.js" id="app-js" async></script>
    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "WebSite",
      "url": "https://www.vikatan.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.vikatan.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>
    <svg style="width:0;height:0;position:absolute;">
<linearGradient id="linearGradientA" x1="50%" x2="50%" y1="0%" y2="100%">
  <stop offset="0%" stop-color="#FB9540" />
  <stop offset="100%" stop-color="#F65C1E" />
</linearGradient>
<linearGradient id="linearGradientB" x1="50%" x2="50%" y1="0%" y2="100%">
  <stop offset="0%" stop-color="#FE7000" />
  <stop offset="100%" stop-color="#EE1421" />
</linearGradient>
</svg>
    <script type="text/javascript" src="https://accounts.google.com/gsi/client" id="smartlock" async></script>
  </body>
</html>
